
BEDI INTERNATIONAL SCHOOL, BAREILLY 

CLASS: V                                                              SUBJECT: Computer 

CHAPTER: 3( Managing files and folders) 

    
A. Fill in the blanks: 
1. MS Windows is an Operating System. 
2. To customize the desktop, right-click on the blank area and select the Personalize option. 
3. A Folder is like a container in which we can store similar types of files. 
4. Application Icons are the graphical images that give a quick access to the related 
applications. 
5. Windows Explorer gives a complete view of the available drives and their contents. 
6. We can restore deleted files from the Recycle Bin. 

B. State True or False: 
1. The first GUI edition of Windows operating system was introduced in 1998. FALSE 
2. Microsoft Windows 7 is the latest version of Windows. FALSE  
3. Bill Gates is the founder of Microsoft.  TRUE 
4. Ctrl key is used to select multiple non-consecutive files or folders. TRUE 
5. Shift + Del key combination deletes a file/folder permanently. TRUE 

C. Multiple choice questions: 

1. Name the application that provides detailed information about file, folder and drives.  
a. Application Icon  b. Gadgets    c. Windows Explorer√ 

2. Which feature of Windows 7 takes you directly to the desktop? 
a. Aero peek√   b. Jump list   c. Search Box 

3. Which symbol in Windows Explorer indicates that there are additional sub-folders in the 
folder? 

a. +    b.      c. √ 
4. Which icon allows you to access the shared files or drives on different computers in a 

Network environment? 
a. Application Icon  b. Shortcut Icon   c. Network Icon√ 

D. Answer the following: 
1. Mention any four features of Windows 7 that have made it so popular.  

    Ans.: The features of Windows are:- 
(i) It is faster, more reliable and secure. 
(ii) It has better memory management. 
(iii) It provides the Aero Peek feature which makes open windows transparent so we 

may see our desktop. 
(iv) It supports global connectivity. 

 



2.  Describe the different parts of the taskbar. 
Ans.: Different parts of the taskbar are start button, quick launch bar and notification 
area. 

1. Start button : it is present on the extreme left side on the taskbar. 
2. Quick launch bar : It is the middle area of the taskbar where you can pin your 

programs . 
3. Notification area : It is present on the right side of the taskbar which includes a 

clock and a group of icons that provide network connectivity, incoming mails, 
battery status, volume ,etc. 

 
3. What do you understand by a Shortcut icon? 

  Ans.: A shortcut is an icon containing a direct route to the specific application document 
or a folder. It has a small jump arrow on its lower left corner. 
 

4. What are Gadgets? 
Ans.: Gadgets are the mini programs which offer information at a glance and provide an 
easy access to frequently used tools. Windows 7 gadgets are Calendar, Clock, CPU meter, 
currency, weather, feed headlines, slide show, picture puzzle, etc. 
 

5. Explain the method to restore any file from the Recycle Bin. 
Ans.: To restore any file from the Recycle Bin, follow these steps: 

Step-1: Double click on the Recycle Bin icon on the desktop. 
Step-2: Select any file by clicking on the left mouse button. 
Step-3: Click on Right mouse button and select the Restore option. 

 
6. What do you understand by wildcard characters? Describe with the help of example. 
Ans.:  * and ? are the two wildcard characters commonly used in searching information. 
For e.g. 
1. * means any type and number of characters in its place. 
L*.* will search all files whose names start with ‘L’ followed by any number of 
characters and have any extension. E.g. Letter.docx,Locality.docx. 
 
2. ? means any one character in its place. 
?.* will search all files whose names contain only one character and have any 
extension. e.g. L.docx. R.pptx, etc. 
 

 

 

 



BEDI INTERNATIONAL SCHOOL, BAREILLY 

CLASS: V                                                              SUBJECT: Computer 

      CHAPTER: 4( Features in  Microsoft Word 2010) 
    

a. Fill in the blanks: 
1. Subscript option places the selected text slightly below the baseline. 
2. The default margins are set at 1” from top, bottom, left and right edge of the page. 
3. To copy formatting to multiple text, Double-click on the Format Painter button. 
4. Column breaks option is present on the Page Layout tab. 
5. Format Painter is a Toggle button. 
6. The default tab stops are set at every 0.5 inch. 

7. State True or False: 

1. By default, the top margin is set at 1.25 inch. FALSE 

2. Indentation determines the amount of spacing above or below a paragraph. FALSE 

3. Tab key is used to move the cursor at certain spaces in a document. TRUE 
4. The page Break option splits the document in two or more columns. FALSE 
5. Landscape is the default paper orientation in Microsoft Word 2010. FALSE 
6. The Superscript format places the selected text slightly below the baseline. FALSE 

7. Multiple choice questions: 

1. Find option is used to search any particular word or phrase in a document. 
a. Find√    b. Search    c. Replace 

2. Columns option divides a document in two or more columns. 
b. Tab    b. Columns√     c. Header 

3. The selected text can be shifted ½ inch away from the left margin using Increase indent button. 
b. Decrease indent  b. Increase indent√   c. Spacing 

4. The top and bottom margins of a document can be changed using the vertical ruler. 
a. Vertical ruler√   b. Horizontal ruler   c. Tab stop 

5. To move a paragraph or line to a specific position, Indenting features is used. 
a. Format Painter  b. Paragraph spacing   c. Indenting√ 

6. Answer the following: 

1. What is the difference between Superscript and Subscript effects?  
    Ans.: Subscript option places the selected text slightly below the line of normal printed text and 
makes it appear smaller than the rest of the text. On the contrary, Superscript option places the 
selected text slightly above the baseline. 
 

2.  How will you apply text formatting to another selection? 
Ans.: To apply text formatting to another selection, follow these steps:- 

Step-1: Select the text with the formatting we want to copy. 



Step-2: Click on the Format Painter button in the Clipboard group on the Home tab. The pointer 
changes into a brush shape. 

Step-3: Apply the copied format by selecting the text and clicking on it. 
3. Why do we use Header and Footer options? 

  Ans.: Header and Footer is used to place important information on top and at the bottom  
             of every page respectively. For example, Title, Chapter’s heading, Date, Page  
             number, Author’s name etc. 
 

4. What is indentation? List the types of indentation. 
Ans.: Indentation determines the amount of spacing between the text and the page margins. 
Indenting feature is used to move the complete paragraph or the first line to a specific number 
of places from the left or right margin. Two types of indentation are: 
1. Increase indentation 
2. Decrease Indentation 
 

5. What are page margins? What are the default settings of Left and Right margins? 
Ans.: Page margin refers to the amount of space which is left from the edge of the page and the 
document text. The default settings of Left and Right margins are 1”. 

 
6. What do you understand by Print Preview option? 

Ans.: Word offers a facility to preview a document before sending it to print. We can visualize 
how the document will look like by using Preview option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



BEDI INTERNATIONAL SCHOOL, BAREILLY 

CLASS: V                                                              SUBJECT: Computer 

CHAPTER: 5( Working with Styles and Objects) 
    

A. Fill in the blanks: 

1. Character and Paragraph are the two types of style. 

2. By default the text you type in a new document is based on the Normal style. 

3. Lines, Basic shapes, Block Arrows are the options of Shapes button. 

4. The WordArt feature allows to create special text effects. 

5. Text Box is a placeholder where text can be entered. 

B. State True or False: 

1. Shape Fill tool is used for colouring a drawing object. TRUE 

2. A theme is a set of formatting choices that cab be applied to an entire document. TRUE 

3. Text cannot be formatted within the text box. FALSE 

4. You cannot insert text in Shapes. FALSE 

5. The Ctrl+F1 key combination is used to hide/show the Ribbon. TRUE 

C. Multiple choice questions: 

1. Which style affects the selected text within a paragraph? 

a. Character Style√  b. Paragraph Style    c. Built-in Style 

2. When you draw a text box, a new Format tab appears with Text Box Tools. 

a. Home   b. Format√     c. Insert 

3. Shift key is used while dragging to maintain the height and width ratio of a shape. 

a. Ctrl    b. Shift√     c. Alt 

4. The WordArt button is present on the Insert tab. 

a. Format   b. Home     c. Insert√ 

D. Answer the following: 

1.What do you understand by Style? Name the types of styles. 

    Ans.: A Style is a predefined combination of formatting features- font style. Colour and size of  
               text that we can apply to the selected text in a document to quickly change its appearance.   



              Two types of styles are: 

Character style   2. Paragraph style  

2. What is the use of WordArt feature? 

Ans.: The WordArt feature allows us to create special text effects. It gives a unique look to the  
           text. Using WordArt, we can create decorative effects, such as curved, wavy, shadowed, 3  
           dimensional, etc. 

3. What is a Textbox? How can you resize a text box? 

Ans.: Text box is a placeholder, where text can be entered. It can be moved along with its 
contents anywhere in the document. We can resize the text box by dragging its handles. 

4. Describe the Shapes feature in Microsoft Word. 

Ans.: Shapes are group of ready-made shapes that can be inserted directly into the document. 

5. What is ClipArt? How it is different from WordArt? 

  Ans.: ClipArt is a gallery of pre-designed pictures that can be inserted directly in a document. 
      WordArt feature allows the user to create special text effects. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



BEDI INTERNATIONAL SCHOOL, BAREILLY 

CLASS: V                                                              SUBJECT: Computer 

CHAPTER: 6( Working with Tables) 
    

A. Fill in the blanks: 

 Tab key is used to move the cursor in the adjoining cell of a table. 

 The Table button is present on the Insert tab. 

 You can resize the width of a column by selecting the Properties button in the Table group. 

 AutoFit window option adjusts the table according to the margins set on a window. 

 While changing the column width, the pointer changes to double-headed arrow. 

B. State True or False: 

 Press Shift + Tab key to move to the next cell. FALSE  

 Clicking on the Table Move Handle will select an entire table. TRUE 

 You can insert columns only to the left side of the selected column. FALSE 

 AutoFit Contents option adjusts the column width according to the text entered. TRUE 

 Cells cannot be merged in a table. FALSE 

C. Multiple choice questions: 

1. The intersection of a column and row is called a Cell. 

a. Border   b. Table    c. Cell√ 

2. Tables group is present on the Insert tab. 

a. Table    b. Insert√    c. Home 

3. Which key should be pressed to move to the previous cell? 

a. Tab    b. Shift + Tab√   c. Right arrow 

4. Which Function key is used to update the total in a cell? 

a. F7    b. F8     c. F9√ 

D. Answer the following: 

1. Explain any two methods to insert a table in a Word document?  

    Ans.: Two methods to insert a table are: 

Using Table Grid: 

  Step-1: Click on the Table button in the Tables group on the Insert tab. 



  Step-2: Move the mouse pointer over the grid and cover the number of rows and columns we  
                        want in the table. 

2. Using insert table dialog box 

  Step-1: Click on the Table button in the Tables group on the Insert tab. Select insert table option. 
  Step-2: Insert table dialog box appear.  
  STEP-3 : Specify the number of rows and columns and click ok. 

3. How will you insert a column in a table? 

  Ans.: To add a new column, follow these steps:- 
Step-1: Select the column adjacent to which we want to insert a new column. 
Step-2: Click on the layout tab in Table Tools. 
Step-3: Click on Insert Left or Insert Right button in the Rows & Column group. 

4. Describe the method to delete row(s) and column(s) in a table? 

Ans.: To delete a row or column, follow these steps:- 
Step-1: Select the row or column. 
Step-2: Right-click the mouse and a menu appears. 
Step-3: Select Delete Columns or Delete rows. 

5. How will you calculate the sum in a table? 

Ans.: To calculate the sum in a table, follow these steps:-  
Step-1: Select the Layout tab. 
Step-2: Click in the cell where the result is to be displayed. 
Step-3: Click on Formula button in the Data group. The Formula dialog box is displayed. 
Step-4: Note that the SUM formula is already displayed. Click on Ok button.  

6. What is the use of Split Cells option? 

Ans.: The use of split Cells option is to divide a cell into many cells. 

7. Briefly explain the quick way by which you can change the column width in a table. 
Ans.: The column width can be quickly changed by placing the mouse pointer on the column 
border and dragging the double headed arrow. Drag right or left to increase or decrease the 
column width. 


